Back to overview
Downtime

Production Fiscale, Service d'authentification, and 1 other service are down

Jan 15 at 05:13pm CET
Affected services
Production Fiscale
Service d'authentification
Service d'authentification - Home page

Resolved
Jan 15 at 05:16pm CET

Service d'authentification recovered.

Updated
Jan 15 at 05:15pm CET

Production Fiscale and Service d'authentification - Home page recovered.

Created
Jan 15 at 05:13pm CET

Production Fiscale, Service d'authentification, and Service d'authentification - Home page went down.