Back to overview
Downtime
Production API, Production Compta, and 2 other services are down
Jul 24 at 04:01am CEST
Affected services
Production API
Production Compta
Production SQL
Production Paie
Resolved
Jul 24 at 04:03am CEST
Production API, Production Compta, Production SQL, and 1 other resource recovered.
Affected services
Production API
Production Paie
Production Compta
Production SQL
Created
Jul 24 at 04:01am CEST
Production API, Production Compta, Production SQL, and 1 other resource went down.
Affected services
Production API
Production Paie
Production Compta
Production SQL